Aller au contenu


Photo

Ipod Video Pas Sur Itunes Mac Mais Windows Oui


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 jeremac2

jeremac2

    Empire

  • Membres controlés
  • 186 messages
  • Gender:Male
  • Location:Par là bas -->

Posté 05 mai 2010 - 04:41

Salut à tous,

J'ai un problème avec mon iPod video blanc 1er génération que j'ai eu il y a quelques jours.

le iPod est détecté sur le bureau de mon Mac mais pas dans itunes, quand j'essai d'ouvrir itunes quand le ipod est brancher itunes plante toujours. Par contre j'ai essayer sur itunes d'un PC et ça fonctionne très bien, il détecte l'ipod.

petite remarque: quand l'ipod est monté sur le bureau du mac l'icône indique un petit signe rouge (\) qui veux dire je crois do not disconnect ?


Merci de votre aide! Jeremac

Macbook Pro Retina 15'' 2.3 GHz  

iPad 2 16GB

iPhone 4S 

Wacom Bamboo Splash

Étudiant en Arts Visuels 

 

Jeremac2  



#2 ethanMTL

ethanMTL

    Spartan

  • Membres controlés
  • 746 messages
  • Gender:Male
  • Location:Montréal
  • Interests:MAC MAC MAC MAC MAC MAC

Posté 28 juin 2010 - 12:25

Première vérification à faire est-ce que sans la présence de ton iPod ton iTunes plante ?
Si cas échéant faire une réparation des autorisations du disque dur et voir si cela persiste.

Sur quelle version de iTunes es-tu ? Peut-être n'est elle pas à jour pour supporter ce type de iPod ?
Je te conseillerai vivement de mettre à jour ton iTunes si cela n'est pas fait.

Le symbole sur le iPod que tu vois sur le bureau est quant à lui tout à fait normal, c'est bien pour avertir de ne pas débrancher sans l'éjecter (pomme+e sur l'icône sélectionnée).

Vu la date à laquelle se billet à été mis en ligne, je ne sais pas si tu as trouvé réponse à ton problème.
" Si un jour on te reproche que ton travail ne fait pas très professionnel, Réponds avec assurance que des amateurs ont construit l'arche de Noé, alors que des professionnels ont fait le Titanic..."

Venez visiter et me laisser des commentaires sur mon blogue ethanoland

#3 jeremac2

jeremac2

    Empire

  • Membres controlés
  • 186 messages
  • Gender:Male
  • Location:Par là bas -->

Posté 05 juillet 2010 - 07:00

Merci à toi EthanMtl, mais j'ai laisser tomber le problème de mon ipod et je m'en suis procuré un autre, car j'ai vraiment tout essayé avec.

Merci Jer :rolleye0011:

Macbook Pro Retina 15'' 2.3 GHz  

iPad 2 16GB

iPhone 4S 

Wacom Bamboo Splash

Étudiant en Arts Visuels 

 

Jeremac2  





1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)