Aller au contenu

Photo

Problème avec l.alimentation Ibook g4


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 Kim

Kim

    Fondatrice de MacQuébec

  • Administrators
  • 580 messages
  • Gender:Female
  • Location:Québec
  • Interests:Entrepreneuriat, mentorat, communauté Web

Posté 15 janvier 2007 - 05:50

Bonjour

Depuis aujourd'hui, ma prise d'alimentation pour recharger la baterie de mon ibook g4 agit de façon étrange. Je viens d'acheter une nouvelle prise ( petit morceau au bout de l'adapteur, le mien était brisé de toute façon) croyant que ça pourrait arranger les choses mais ce n'est pas le cas.

Lorsque je branche la prise de cet adapteur sur le mur la petite lumière jaune s'allume parfaitement. Mais 5 minutes plus tard, elle s'éteint. Pourtant je ne touche a rien.

Présentement il ne reste plus d'energie sur mon ibook et je devais le charger pour le faire fonctionner.

J'aimerais avoir une piste pour resoudre ce probleme.

Merci a vous
Kim Auclair, Fondatrice de MacQuébec

Derniers articles sur mon blogue :

Twitter : @kimauclair
Twitter MacQuébec : @macquebec

#2 G1boMac

G1boMac

    Empire

  • Membre provisoire
  • 178 messages
  • Gender:Male
  • Location:au delà des nuages
  • Interests:ne rien faire correctement

Posté 16 janvier 2007 - 12:40

Je risque une hypothèse comme cà: la batterie du iBook serait-elle finie tout simplement i.e. ne peut plus recevoir de charge?

Est-ce la fiche qui entre dans le iBook qui a été changée?

Comme dit le docteur: en l'absence du patient , difficile de poser un diagnostique.
D'autres ont peut-être une solution.
:?
J'ai perdu le do de ma clarinette!
J'me suis grèyé d'1 Mac: j'ai trouvé toute une symphonie en do majeur!

#3 Kim

Kim

    Fondatrice de MacQuébec

  • Administrators
  • 580 messages
  • Gender:Female
  • Location:Québec
  • Interests:Entrepreneuriat, mentorat, communauté Web

Posté 16 janvier 2007 - 02:16

Oui... je me fais dire a plusieurs reprise qu'il se pourrait que ce soit justement la baterie ou l'adapteur.

J'ai acheter tout simplement la prise qui entre sur le mur , elle était détachable de l'adapteur et semblait brisé. Mais ca ne fonctionne pas vraiment.

JE vais appeler Micro logic je crois

Mais sinon, je désire avoir des pistes pour ensuite essayer de résoudre le tout par moi meme ! Merci
Kim Auclair, Fondatrice de MacQuébec

Derniers articles sur mon blogue :

Twitter : @kimauclair
Twitter MacQuébec : @macquebec

#4 erictech

erictech

    Lobo

  • Validating
  • 74 messages

Posté 16 janvier 2007 - 06:19

Salut,

Disons que le problème provient selon moi, soit du connecteur internet d'alimentation ou soit de l'adaptateur secteur. Le seul moyen de trouver serait de tester votre ordinateur avec un autre adaptateur. Vous aurez ainsi réponse à votre question selon le résultat du test.

Si vous avez besoin d'aide, n'hésitez pas.

Eric
www.mac911.com www.humanIT.ca

#5 Kim

Kim

    Fondatrice de MacQuébec

  • Administrators
  • 580 messages
  • Gender:Female
  • Location:Québec
  • Interests:Entrepreneuriat, mentorat, communauté Web

Posté 16 janvier 2007 - 06:22

Bonjour

Effectivement le problème venait de là. J'ai acheter une nouvelle prise d'alimentation et le tout est réglé jusqu'à présent ! :D

Merci beaucoup
Kim Auclair, Fondatrice de MacQuébec

Derniers articles sur mon blogue :

Twitter : @kimauclair
Twitter MacQuébec : @macquebec




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)