Aller au contenu

Photo

Imovie6 Et 8


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 marianne

marianne

    Lobo

  • Membre
  • 84 messages
  • Gender:Female
  • Interests:jogging,kayak, photographie et montage vidéo.

Posté 09 août 2008 - 09:25

Bonjour à tous. Je possède imovie8 et j'essaie d'installer imovie 6 mais une fenêtre me dit que je dois installer la suite i life d'abord. Le problème est que la suite est déjà installée!!!!! donc est-ce parce que ma suite m'a été fournie avec mon mac (donc je ne l'ai pas payée) ou bien est-ce autre chose. Car j'aimerais bien avoir les avantages des 2 logiciels.

merci et bonne journée:)

#2 BlueCat

BlueCat

    McIntosh

  • Membre
  • 2 356 messages
  • Gender:Not Telling
  • Location:France

Posté 10 août 2008 - 01:42

Bonjour

La suite iLife est bien dans ton dossier Applications, tu ne l'as pas déplacée ?

Tu as DL iMovie 6 à partir de ce lien ?
http://www.apple.com.../imovieHD6.html

Image IPB



#3 Guest_Roldar_*

Guest_Roldar_*
  • Invités

Posté 10 août 2008 - 03:54

A mon avis, tu dois désinstaller iMovie 8 en premier lieu.

#4 Flibustier

Flibustier

    Cortland

  • Membre
  • 504 messages

Posté 10 août 2008 - 06:29

Bonjour

La suite iLife est bien dans ton dossier Applications, tu ne l'as pas déplacée ?

Tu as DL iMovie 6 à partir de ce lien ?
http://www.apple.com.../imovieHD6.html


Non, justement. iMovie HD 6, version gratuite, ne s'installe que si iMovie 08 est déjà installé.
eMac 1.42 Ghz, Combo Drive, 2 gigs mémoire, 80 Gigs DD
MacBook 1.83 Ghz, 2 Gigs Mémoire, DD 250 Gigs

#5 marianne

marianne

    Lobo

  • Membre
  • 84 messages
  • Gender:Female
  • Interests:jogging,kayak, photographie et montage vidéo.

Posté 10 août 2008 - 08:50

merci pour vos réponses........j'ai déjà la suite ilife 08 installée sur mon mac......je l'ai eu avec tiger lors de l'achat de mon imac alu en octobre 2007. J'ai par la suite installé léopard et j'ai réinstaller ilife. Donc je me demande pourquoi il y a une fenêtre qui me demande d'installer ilife 08 lorsque je tente d'installer imovie HD6. Je réussi à le télécharger mais pas à l'installer. Je me sers présentement de imovie 7,iphoto,idvd. Merci.

#6 Terragon

Terragon

    Lobo

  • Membre
  • 16 messages

Posté 15 août 2008 - 07:06

Juste pour information, suite aux dernières mises à jour de QuickTime, j'ai eu plusieurs difficultés avec iMovie HD 6... par chance, mon projet était finalisé... mais je n'ai jamais été en mesure de le modifier par la suite! Je déteste tellement la nouvelle version, j'espère qu’elle sera mise au goût du jour bientôt pour se mettre un peu à niveau avec son ancienne version qui était à mon avis largement supérieure!

#7 Pepitos137

Pepitos137

    Lobo

  • Membre
  • 130 messages
  • Gender:Male
  • Location:Québec

Posté 15 août 2008 - 09:09

Bonjour,

Moi j'ai un Imac depuis peux avec Léopard. Lorsque je l'ai acheté Ilife 8 était déjà installé. Comme la plus part des gens je ne l'aimais pas. Donc j'ai installé ImovieHD (version 6) sans problème que j'ai préalablement téléchargé sur le site de Apple.. Je trouve la version 6 bien mieux surtout pour ajouter des trames sonores sur mes séquences. Avec Imovie 8 pour ajouter des trames sonores que l'on veut modifier le son il faut passer par Garangeband. Donc vive ImovieHD pour un montage ou précision exige et Imovie 8 pour un montage fait rapidement. Ma prochaine étape va être d'apprendre le fonctionnement de Final Cut Express (FCE).

Bon montage et n'oublie pas la section aide de chaque logiciel. Un peu de lecture des fois sauve bien des maux de tête.
__________________________________________________________________________
Imac 20 pouces, 2.66 GHz Intel core 2 duo, 4 Gigs de ram, 320 Gigs HD, ATI Radeon HD 2600 Pro

DDE LaCie 500 Gigs FireWire 800, Graveur Super-Multi LG FireWire 400, Ipod Touch 32 gigs
Tablette graphique Wacom (souris et stylet)
Appareil Photo Nikon D5000, Caméscope Panasonic (mini DVD), Imprimante Canon Pixma
Playstation 3 320 Gigs, PS Vita, DS 3D, Wii, Tablette Vibe power by ExoPC avec Windows 7.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)