Aller au contenu

Photo

Iphone 3.0 + Thetring + Vpn + Pptp


7 réponses à ce sujet

#1 yield

yield

    Lobo

  • Membre
  • 34 messages

Posté 01 juillet 2009 - 09:52

Bonour à tous et à toutes,

Maintenant que le IPhone supporte le partage de la connection internat via sa connection 3G, je me demandes si je peux aussi utiliser une connection VPN par dessus tout ca... Je m'explique.

La fonction ''thetring'' fonctionne bien, j'arrives à aller sur le net, ramasser me courriels, etc...
Par contre, quand arrives le temps de me connecter au réseau d'entreprise avec le client VPN de mon MacBook en étant connecté en 3G avec mon IPhone, ca ne fonctionnes pas...

Savez-vous si FIDO bloque le traffic VPN PPTP ? J'ai surtout l'impression que je suis capable de faire une demande de connection à mon serveur, mais que celui-ci n'est pas capables de communiquer en retour avec moi...

Quelqu'un ici avec le même problème ?

#2 yield

yield

    Lobo

  • Membre
  • 34 messages

Posté 01 juillet 2009 - 10:10

Oui, oui, j'ai bien vu le poste sur la page web du site qui dit de pas basher sur des compagnies....
Alors voici, pour répondre à ma question/problème, j'ai décidé d'appeler mon fournisseur pour mon IPHONE... Notez que je ne le nomme pas... lol...

#@%$% que leur support technique est poche...
-'' Vous savez Mr, l'anvien model de IPhone supporte pas les commandes vocales .... ''
- Je le sais innocente ! Je parles de me connecter en VPN, pas de jouer au curling avec mon téléphone....

Sorry, my 2 cents....

Sur ce, j'ai aussi découvert ce thread sur le forum de apple :
http://discussions.a...ssageID=9718998

J'explique ca au tech de mon founisseur... Que je ne nommerai pas... Et il comprends rien.....
!%!%%..

#3 Louis-Philip

Louis-Philip

    Rédacteur

  • Collaborateurs MacQuébec
  • 87 messages
  • Gender:Male

Posté 01 juillet 2009 - 12:53

Pour ce genre de truc super technique, je ne crois pas que les pauvre indiens ou cambodgiens.. ou mexicain ou inuit du service a la clientèle de telus, rogers, fido ou autre soit capable de répondre correctement... c'est pas vraiment de leur faute a eux! Plutot poser la question a Apple non?

#4 Serge

Serge

    McIntosh

  • Root Admin
  • 3 402 messages
  • Gender:Male
  • Location:Montréal

Posté 01 juillet 2009 - 01:34

Oui, oui, j'ai bien vu le poste sur la page web du site qui dit de pas basher sur des compagnies....

Salut yield,

En fait, l'article a été rédigé avant tout pour éviter de ternir la réputation des petits revendeurs en lançant des accusations qui ne reposent sur aucune base solide.

Si tu n'es pas satisfait du soutien technique de ton FAI et que tu as de bons arguments à l'appui, rien ne t'empêche de le nommer. À ce que je sache, ce n'est pas de la diffamation.

3,3 GHz Intel Core i5 fin 2015 - 10.14,6
Computers are like houses : if you open Windows, you're gonna get bugs


#5 Loubas

Loubas

    Spartan

  • Membre
  • 765 messages
  • Gender:Male
  • Location:Montéal, Québec

Posté 01 juillet 2009 - 01:45

Bonjour Yield,

Si je me fis au temps que tu as pris entre ton premier message ( ta question )... et ton deuxième message ( le récit de tes frustrations )... tu ne sembles pas avoir donné beaucoup de chance aux autres membres de pouvoir te répondre... surtout en ce jour de congé férié !!!! :blink:

Je parle en connaissance de cause... car j'ai moi-même fait une petite montée de lait dernièrement pour une cause semblable !!!! :D

Je n'ai malheureusement pas la réponse à ton questionnement... mais je suis assez certain qu'il y a d'autres membres qui pourront au moins t'éclairer à ce sujet !!!! ;)

Bonne chance dans ta démarche !!!!

Pour ce genre de truc super technique, je ne crois pas que les pauvre indiens ou cambodgiens.. ou mexicain ou inuit du service a la clientèle de telus, rogers, fido ou autre soit capable de répondre correctement... c'est pas vraiment de leur faute a eux! Plutot poser la question a Apple non?

Es-tu en train de nous dire qu'il ne reste même plus un seul petit Québécois au service à la clientèle de l'ensemble des fournisseurs !!!! :blink:

C'est dommage... car nous sommes tout de même assez bons dans ce genre de truc !!!! ;)

Loubas

Je suis pluriel... et ce n'est pas simple !

www.louisbastien.com
 

iMac (27", fin 2012) 3,4 GHz Intel Core i7, 8 Go 1600 MHz DDR3, NVIDIA GeForce GTX 680MX 2048 Mo 

MacBook Pro 2.8 GHz, 8 Go, DD 500Go, NVIDIA GeForce 9400M 256Mo + 9600M GT de 512Mo.
Borne d'accès AirPort Extreme - iPhone 4s, 64Go.

2 Apple TV
Tablette graphique Wacom, modèle 2009, grandeur "large" (souris et stylet).
Clavier Apple aluminium avec pavé numérique + Clavier sans fil Apple + souris Magic Mouse.
Moniteur "Dell Ultrasharp U2410 24 pouces"
Serveur Netgear modèle Stora, 2 To + Serveur D-Link modèle DNS-323, 2To.
Un bon vieux "PC" avec "XP Pro" ( pour mes moments de nostalgie ! ).
Playstation 4, 500Go. ( il faut bien s'amuser de temps à autre ! ).


#6 yield

yield

    Lobo

  • Membre
  • 34 messages

Posté 06 juillet 2009 - 03:19

J'ai eu la chance d'effectuer des tests avec un client/serveur VPN qui utilise le protocole SSL au lieux de PPTP et ca fonctionnes bien. Le IPhone n'y voit que du feux....

Malheureusement, j'ai vraiment besoin du PPTP... Quel dommage...

#7 BryanQuébec

BryanQuébec

    Lobo

  • Membre provisoire
  • 1 messages

Posté 02 novembre 2010 - 03:05

En passent...!!!
au lieu d'activer ton vpn a partir de ton macbook...
as-tu essayer de le faire sur ton iPhone, car ton ip t'est attribuer a partir de l'iPhone et non de ton Macbook
c'est peut etre ton iPhone qui bloque le lien vpn entre le 3g et ton mac, vu que ce n'est pas a partir de lui que tu le fais...???
ou alors c'est directement le soft de connection entre ton iPhone et ton Macbook "thetering" qui ne le supporte pas

#8 iDrink

iDrink

    Lobo

  • Root Admin
  • 117 messages
  • Gender:Male
  • Location:In front of the beast.

Posté 03 novembre 2010 - 11:35

Bonjour Bryan,

Tu viens de déterrer un message des morts... lol.

Je n'ai pas réessayé depuis... en fait, je me suis fais un ''relais VPN'' avec OpenVPN pour rectifier la situation...

Sur ce, j'avais essayé ta solution et sans succès, il sembles que ca soit une histoire de NATING....

J'ettends la version 4.2 pour ''retester'' puisque il semble qu'il y aura plus de support VPN et un client VPN SSL buit-in...

Bien hâte d'essayer ça. :)

Merci tout de même pour l'aide ! :)
---
The new beast ! Oh Yeah !!!

Ordi:
  • 2.8GHz Intel Core i7
  • 8GB 1066MHz DDR3 SDRAM - 2x4GB
  • 500GB Serial ATA Drive @ 7200 rpm -- Soon SSD
  • SuperDrive 8x (DVD±R DL/DVD±RW/CD-RW)
  • MacBook Pro 15-inch Hi-Res Antiglare Widescreen Display.
  • Backlit Keyboard (English)
iPad 32GB Wifi
iPhone 4 16 GB



Répondre à ce sujet



  


0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)