Aller au contenu


Photo

Mise à Jour 10.5.8


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1 Etienne

Etienne

    Lobo

  • Membre
  • 6 messages

Posté 10 mars 2010 - 05:32

Bonjour je viens d'installer leopard (10.5) et veux le mettre à jour mais l'installation échoue à cause que le "package" ne peut être vérifier de contacter le créateur du fichier et je n'ai absolument rien trouver sur le site de apple qui peut m'aider.

Des idées???? :thumbsup:


Merci


#2 Foyan

Foyan

    Lobo

  • Membre
  • 28 messages
  • Gender:Male

Posté 11 mars 2010 - 12:48

Bonjour,

Comme tu ne précises pas quelle version d'OS 10.5 tu veux mettre à jour (après installation de Léopard) ni où tu es allé piocher le fichier de mise à jour "récalcitrant", je conseillerais d'installer manuellement la 10.5.8 **COMBO**, qui permet, au besoin, de sauter des étapes intermédiaires.

Tu la trouveras == sur la page des téléchargements d'Apple. ==
759 MB tout de même !

Il est en général conseillé de réparer les autorisations du disque dur avant et après l'opération.

Hth

Un temps pour chaque chose; chaque chose en son temps...;-)
• iMac G4 (700 MHz) RAM 512 Mo, OS 10.4.11 & iMac G5 (2 GHz) RAM 2 Go, OS 10.5.8

• iMac Intel Core i3 (3.2 GHz), RAM 12 Go, OS 10.7.5
• Casque Logitech stéréo usb 20 & oreillette Jabra 250 bluetooth


#3 Etienne

Etienne

    Lobo

  • Membre
  • 6 messages

Posté 11 mars 2010 - 04:57

C'est le 10.5.0 le basic et j'ai déja downloader le combo update et réparer mes autorisation, c'est d'autres solution que je recherche. Merci quand même!!

#4 Bonzais

Bonzais

    Cortland

  • Membre
  • 431 messages
  • Gender:Male
  • Location:Quebec

Posté 11 mars 2010 - 07:28

si tu étais plus clair dans ta réponse. que cherche tu finalement? et pourquoi ne pas faire une mise a jour via mise a jour logiciels dans la pomme. non?

#5 Eirefred

Eirefred

    McIntosh

  • Membre
  • 4 602 messages
  • Gender:Male
  • Interests:Certifications:<br /><br />- Apple Certified Specialist - Mac OS X Directory Services 10.6<br />- Apple Certified Support Professional 10.5 (ACSP)<br />- Apple Certified Support Professional 10.6 (ACSP)<br />- Apple Certified System Administrator 10.5 (ACSA)<br />- Apple Certified Technical Coordinator 10.5 (ACTC)<br />- Apple Certified Technical Coordinator 10.6 (ACTC)<br />- Apple Certified Macintosh Technician (ACMT)<br />- Apple Certified Desktop Technician (ACDT)<br />- Apple Certified Portable Technician (ACPT)<br />- Apple Certified Genius Specialist (ACGS)

Posté 11 mars 2010 - 08:38

Je dois avouer que je ne comprends pas non plus la question !
Technicien Certifié Apple (ACMT, ACGS, ACTC, ACSA...)
MacBook Air 1.86 SSD, MacBook 2.4 Alu, Mac Mini Server, iPhone 3G...

#6 Alainb

Alainb

    Cortland

  • Membre
  • 331 messages
  • Location:Prévost, Laurentide

Posté 12 mars 2010 - 09:27

Bonjour je viens d'installer leopard (10.5) et veux le mettre à jour mais l'installation échoue à cause que le "package" ne peut être vérifier de contacter le créateur du fichier et je n'ai absolument rien trouver sur le site de apple qui peut m'aider.


Bonjour, je te conseille de passer par le menu Pomme > Mise à jour de logiciel. Et laisse le système télécharger et installer les mises a jour requises.
 Gourou Apple 

#7 Etienne

Etienne

    Lobo

  • Membre
  • 6 messages

Posté 12 mars 2010 - 03:57

Bon je recommence:

J'ai installer leopard 10.5 (pas 10.5.1 ou 10.5.6 ou autre chose, juste 10.5)
Je parts mes mise à jour et ça echou et me donne un message d'erreur qui me dit que la "package" (je suppose le fichier) ne peut être vérifier bla bla bla .
Je suis aller sur le site d'Apple pour downloader directement le fichier combo update 10.5.8 et de l'installer: Même affaire!!
J'ai réparer mes autorisations, redownloader le fichier sur Apple, réessayer l'instalation: marche toujours pas.

Est-ce plus claire maintenant?

Merci de votre patience!!!

#8 Mapple

Mapple

    Spartan

  • Membre
  • 805 messages
  • Gender:Male
  • Location:St-Hubert, P.Quebec,Canada.
  • Interests:Musique et ordi

Posté 12 mars 2010 - 04:40

En parlant de patience, tu fais de la projection. Ont essaie juste de t' aider mais ça prend des détails précis pour le faire. Bon. First, d' où provient le disque de Léopard 10.5.0???.De Apple, d' un autre ordi ou de un de tes chums???.
J`adore la pomme McIntosh.

Imac intel 17 po 2GHz intel core 2 duo

2Go 667 MHz DDR2:

Mac OSX 10.6.8

ATI Radeon x1600

Pro-Tools 7.3.1 CS8 et M-BOX2 comme tièrce partie audio en 24 bits

Mac Logic Studio Pro 8.03

Garage Band 6.0.4

#9 Eirefred

Eirefred

    McIntosh

  • Membre
  • 4 602 messages
  • Gender:Male
  • Interests:Certifications:<br /><br />- Apple Certified Specialist - Mac OS X Directory Services 10.6<br />- Apple Certified Support Professional 10.5 (ACSP)<br />- Apple Certified Support Professional 10.6 (ACSP)<br />- Apple Certified System Administrator 10.5 (ACSA)<br />- Apple Certified Technical Coordinator 10.5 (ACTC)<br />- Apple Certified Technical Coordinator 10.6 (ACTC)<br />- Apple Certified Macintosh Technician (ACMT)<br />- Apple Certified Desktop Technician (ACDT)<br />- Apple Certified Portable Technician (ACPT)<br />- Apple Certified Genius Specialist (ACGS)

Posté 12 mars 2010 - 05:54

Je parts mes mise à jour et ça echou

Je suis aller sur le site d'Apple pour downloader directement le fichier combo update 10.5.8 et de l'installer: Même affaire!!


Le problème est pour télécharger la mise à jour, ou alors le téléchargement se fait bien, mais c'est pendant l'exécution de l'installation de la mise à jour ?

Peux-tu nous mettre une capture d'écran ?
Technicien Certifié Apple (ACMT, ACGS, ACTC, ACSA...)
MacBook Air 1.86 SSD, MacBook 2.4 Alu, Mac Mini Server, iPhone 3G...

#10 Etienne

Etienne

    Lobo

  • Membre
  • 6 messages

Posté 12 mars 2010 - 07:15

Pas de probleme pour le download, c'est au momment de faire l'installation j'ai esseyer de faire un print screen mais le message survient lors du redémarrage avant même d'arriver au finder. Pour ce qui est de la provenance du cd, c'est un cd original d'un ami qui lui est passé à snow leopard donc n'avait plus besoin de son 10.5

#11 Eirefred

Eirefred

    McIntosh

  • Membre
  • 4 602 messages
  • Gender:Male
  • Interests:Certifications:<br /><br />- Apple Certified Specialist - Mac OS X Directory Services 10.6<br />- Apple Certified Support Professional 10.5 (ACSP)<br />- Apple Certified Support Professional 10.6 (ACSP)<br />- Apple Certified System Administrator 10.5 (ACSA)<br />- Apple Certified Technical Coordinator 10.5 (ACTC)<br />- Apple Certified Technical Coordinator 10.6 (ACTC)<br />- Apple Certified Macintosh Technician (ACMT)<br />- Apple Certified Desktop Technician (ACDT)<br />- Apple Certified Portable Technician (ACPT)<br />- Apple Certified Genius Specialist (ACGS)

Posté 12 mars 2010 - 08:12

Au moment de faire l'installation ? Au redémarrage ? L'installaiton se fait pourtant avant de redémarrer... je ne comprends pas vraiment.

Tu viens donc d'installer 10.5 ? As-tu procédé "effacer et installer" ou tu as fait une mise a niveau ?
Technicien Certifié Apple (ACMT, ACGS, ACTC, ACSA...)
MacBook Air 1.86 SSD, MacBook 2.4 Alu, Mac Mini Server, iPhone 3G...

#12 Etienne

Etienne

    Lobo

  • Membre
  • 6 messages

Posté 12 mars 2010 - 09:25

Au momment de l'installation, un message dit que l'ordin doit redemarrer pour installer la mise à jour et c'est lors de ce redémarrage que l'installateur part et que le fatidique message d"impossibilité de vérifier le paquet apparait après environ 2 minutes "d'insatllation",pour ta 2e question, j'ai un "effacer et installer".

Est-ce que ce problème te dit quelque chose on on nage en plein inconnue?

#13 Eirefred

Eirefred

    McIntosh

  • Membre
  • 4 602 messages
  • Gender:Male
  • Interests:Certifications:<br /><br />- Apple Certified Specialist - Mac OS X Directory Services 10.6<br />- Apple Certified Support Professional 10.5 (ACSP)<br />- Apple Certified Support Professional 10.6 (ACSP)<br />- Apple Certified System Administrator 10.5 (ACSA)<br />- Apple Certified Technical Coordinator 10.5 (ACTC)<br />- Apple Certified Technical Coordinator 10.6 (ACTC)<br />- Apple Certified Macintosh Technician (ACMT)<br />- Apple Certified Desktop Technician (ACDT)<br />- Apple Certified Portable Technician (ACPT)<br />- Apple Certified Genius Specialist (ACGS)

Posté 12 mars 2010 - 09:33

jamais vu ca.

Bien étrange que malgrès un éffacer/installer tu ai un OS bancal.

Si tu viens d'installer et que tu n'as presque rien dessus, je te recommande de reinstaller.
Technicien Certifié Apple (ACMT, ACGS, ACTC, ACSA...)
MacBook Air 1.86 SSD, MacBook 2.4 Alu, Mac Mini Server, iPhone 3G...

#14 Etienne

Etienne

    Lobo

  • Membre
  • 6 messages

Posté 12 mars 2010 - 09:36

penses-tu que ma partition windows peut nuire, que je devrais la faire une fois mon OS à jour???

#15 Eirefred

Eirefred

    McIntosh

  • Membre
  • 4 602 messages
  • Gender:Male
  • Interests:Certifications:<br /><br />- Apple Certified Specialist - Mac OS X Directory Services 10.6<br />- Apple Certified Support Professional 10.5 (ACSP)<br />- Apple Certified Support Professional 10.6 (ACSP)<br />- Apple Certified System Administrator 10.5 (ACSA)<br />- Apple Certified Technical Coordinator 10.5 (ACTC)<br />- Apple Certified Technical Coordinator 10.6 (ACTC)<br />- Apple Certified Macintosh Technician (ACMT)<br />- Apple Certified Desktop Technician (ACDT)<br />- Apple Certified Portable Technician (ACPT)<br />- Apple Certified Genius Specialist (ACGS)

Posté 12 mars 2010 - 09:47

non, rien à voir
Technicien Certifié Apple (ACMT, ACGS, ACTC, ACSA...)
MacBook Air 1.86 SSD, MacBook 2.4 Alu, Mac Mini Server, iPhone 3G...




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)