Aller au contenu


Photo

Problème Avec Iphoto 11


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Gadget Maniak

Gadget Maniak

    Lobo

  • Membre
  • 4 messages

Posté 03 novembre 2010 - 05:10

Bonjour!!

Moi depuis que j'ai acheter iLife 11. Je perd tous mais photos que j'importe de mon appareil photo. Je les vois dans dernière importation. Mais dans événement je vois une des photos importées mais si je clic dessus les photos ne sont pas la. Pire encore quand je ferme iphoto et en suite je l'ouvre a nouveau les photos que je viens d'importé sont tous simplement disparu aucun moyen de les retrouvé. Tous mais anciennes photos que j'avait avant d'installer ilife 11 sont bien la. C'est seulement après que tous c'est gâché. Pas vraiment pratique!!!!!!! Vive les mises a jours.


#2 calou

calou

    McIntosh

  • Root Admin
  • 10 341 messages
  • Gender:Male
  • Location:Sud de la France

Posté 03 novembre 2010 - 06:15

Il y a eu une mise à jour déjà, cela ne règle pas ton problème ?
MacPro bipro 2,26 Ghz Quad-Core 8 Go ram / El CapitanImage IPB

#3 saudrob

saudrob

    McIntosh

  • Membre
  • 1 926 messages
  • Gender:Male
  • Location:Gatineau
  • Interests:Intel

Posté 03 novembre 2010 - 06:31

Des problèmes semblables avaient été signalés sur à peu près tous les sites de discussions Mac à la suite de l'installation de iLife 11.. Il y a eu une mise à jour quelques jours après .
J'ai eu un problème semblable. Ce que j'ai dû faire:1-Réparer les autorisations; 2- Réinstaller iPhoto ( avec iLife mais en mode personnalisé pour n'avoir qu 'à installer iPhoto;3-Re-réparer les autorisations,
Démarrer iPhoto et le laisser mettre à jour les photothèques. Ensuite ça a fonctionné depuis ce temps. Tout s'est replacé dans l'ordre mais je n'ai pas eu l'occasion d'importer des photos de ma caméra: mes cartes sont toutes vides! Alors j'ose croire que ça fonctionne..... :unsure:
iMac 24 po.3.06 Ghz, 1To. Carte 4850!
Le mulet: G5,1.8Ghz mono., Display 17 po.
[email protected],[email protected]
iPod Photo:60G.

#4 Gadget Maniak

Gadget Maniak

    Lobo

  • Membre
  • 4 messages

Posté 03 novembre 2010 - 08:48

Il y a eu une mise à jour déjà, cela ne règle pas ton problème ?

Oui j'ai bien fait la dernière mise a jour iphoto 11. Et sa n'a pas corrigé le problème malheureusement Image IPB

Et aussi ma conjointe a fait avec le nouveau iphoto 11 une carte de remerciement qui a fonctionné avec la commande a Apple. Mais après avoir fermé iphoto et ré-ouvert, la carte était plus dans les projets elle a complètement disparu!!!!!




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)