Aller au contenu

Contenu de -bl-

Il y a 7 élément(s) pour -bl- (recherche limitée depuis 05-décembre 18)


#53663 Faire Jouer Le Dvd...

Posté par -bl- sur 28 octobre 2009 - 01:31 dans Logiciel et matériel

http://www.macquebec...?...ost&p=53603



#53657 Faire Jouer Le Dvd...

Posté par -bl- sur 28 octobre 2009 - 12:16 dans Logiciel et matériel

Bon bien si tu n'as pas de lecteur multizone, la solution passe par ton Mac. Attention, tu n'as droit qu'à 5 changements de zone. Pour contourner tout ça, utilise le lecteur VLC. Il empêche le DVD de monter mais ton Mac le lira tout de même.



#53652 Faire Jouer Le Dvd...

Posté par -bl- sur 28 octobre 2009 - 11:59 dans Logiciel et matériel

Je ne te vise pas du tout BL car toi au moins, tu les achète et si tout le monde agissait comme toi, l' industrie ne s' en porterais que beaucoup mieux.


Tout le problème est là! Ce système pénalise les consommateurs honnêtes qui veulent bien acheter mais sont coincés par des bridages ou des zones limitant l'importation d'oeuvres non disponibles en Amérique du Nord.

C'est ce qui arrive régulièrement entre autres avec les pistes françaises absentes sur plusieurs DVD en zone 1, et pourtant existantes en zone 2 ou des films existants bel et bien en zone 2 mais inexistants en zone 1. Les pirates eux n'ont pas à se soucier de tout ça...

Je ne peux pas croire qu'ils nous ont refait le coup en Blue-Ray!!!



#53644 Faire Jouer Le Dvd...

Posté par -bl- sur 28 octobre 2009 - 09:36 dans Logiciel et matériel

Cette contrainte chiante existe aussi en Blue-Ray...

Sur DVD, il faut à la fois faire attention au type d'encodage (PAL VS NTSC) de même qu'à la zone (1 à 6). J'avais réglé les deux en achetant un lecteur de salon multizones (Malata) avec décodeur PAL - NTSC intégré. En effet, les amateurs de films européens ou internationaux sont malheureux en zone 1 (É-U et Canada).

C'est ce qui me retient de passer aux Blue-Ray car ce nouveau média a été lancé par les majors avec 3 zones géographiques. La contrainte PAL / NTSC n'existe plus, mais les cinéphiles devront encore chercher des lecteurs multizones pour pouvoir lire les Blue-Ray des trois zones. Je n'en connais pas présentement.

L'art d'écoeurer les gens qui veulent acheter, et ce tout à fait honnêtement.



#53638 [résolu] Airfoil

Posté par -bl- sur 28 octobre 2009 - 07:42 dans Logiciel et matériel

Merci pour l'info. Ça pourra sûrement être utile à quelqu'un de passage aux prises avec le même problème. :angry:

P.-S. On ne voit pas la copie du message en question.


Bizarre, j'étais persuadé de l'avoir fait hier. Bref, c'est re-fait!



#53586 [résolu] Airfoil

Posté par -bl- sur 27 octobre 2009 - 12:26 dans Logiciel et matériel

Pour ceux que ça intéresse, le problème est résolu. J'ai reçu dès le lendemain une réponse par courriel indiquant une marche à suivre pour solutionner le problème.

Il faut d'abord télécharger une mise à jour (qui me semble plutôt être une version intégrale) d'Airfoil à l'adresse suivante :

http://www.rogueamoe...development.php

Ensuite, comme le bon fonctionnement d'Airfoil l'exige, le technicien m'a demandé d'installer "Instant hijack".

Depuis, tout fonctionne à merveille!

Voici une copie du message envoyé par le technicien de Rogue Amoeba Software pour ceux qui lisent l'anglais...

Hello,

Let's have you download a development build of Airfoil. This may fix the issue you're seeing, so download this file:

http://www.rogueamoe...development.php

After you update Airfoil, you'll also need to update the instant hijack component. To do so, follow these steps:

1. Select "Install Extras..." from the Airfoil application menu.
2. Go to the Instant Hijack tab and click Install or Update.
3. After the installation completes, log out and then log back in.

Run this new version, then let us know if you're still seeing problems with this update. If not, just keep using this version until we release an official update.

--
Lee Falin
Rogue Amoeba Software, LLC




#53515 [résolu] Airfoil

Posté par -bl- sur 25 octobre 2009 - 04:03 dans Logiciel et matériel

Je viens d'acheter Airfoil 3.4.0 pour Snow Leopard.

J'ai toujours utilisé la version d'évaluation dans le passé, que ce soit sur Leopard ou Snow Leopard. Celle-ci a toujours bien fonctionné.

Aujourd'hui, en voulant utiliser Airfoil pour diffuser sans fil la musique d'iTunes via Front Row, le message suivant apparait systématiquement chaque fois que j'essaie de lancer Airfoil.

Domain: NSOSStatusErrorDomain

Code: -600

Ce message apparait seulement lorsque je veux utiliser le haut-parleur (speaker) relié à ma borne (AirPort Express dernière génération).

J'utilise Snow Leopard 10.6.1 avec les mises à jour les plus récentes.

Merci de votre aide!